How to update VVDI2 to version 6.1.0 successfully (no errors)

Here are my experience of Xhorse VVDI2 6.1.0 update

 

Just updated vvdi2 too version 6.1.
When I open it says v6.0
Transponder programmer can’t find device.

 

The download link i used:

http://blog.xhorsetool.com/vvdi2-software-firmware-6-1-0-update/

 

Have updated the firmware 1.5

 

Check the file in C: and delete the short cut for old version

 

 

 

Delete all vvdi2 files and re install the software

Cheers, on vvdi2 v6.1.0 now